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This chapter introduces System, which is used to run ClarisWorks. You
will also learn how to use the mouse, windows, and dialog boxes. Proper
handling and initializing of a diskette, and making backups of files are
also introduced.

2.1  Operating Systems
All microcomputers run software that allow the user to communicate

with the computer using the keyboard and mouse. This software is called
the operating system. When the computer is turned on, the operating sys-
tem software is automatically loaded into the computer’s memory from
the computer’s hard disk in a process called booting.

The operating system for Macintosh computers is called System. Sys-
tem is a special kind of program known as a graphical user interface, or
GUI (pronounced “gooey”). When System is running, the screen displays
the System Desktop. The Desktop includes a menu bar, icons, and other
features discussed in Section 2.4.

2.2  Applications Software
Applications software is written by professional programmers to perform

a specific application or task. In this text, you will be using ClarisWorks.
System and applications software use dialog boxes and windows to help
the user communicate with the computer. A dialog box allows the user to
choose and enter information that is needed to complete an action. A
window is the area on the screen that contains an open program or file.
Through the use of windows, multitasking is possible. Multitasking allows
the user to have more than one application running at a time. For example,
you can run both the word processor and spreadsheet applications
simultaneously.

How to Use This Text
Throughout this text, new
commands and procedures
are introduced in a two step
process. First, a command or
procedure is discussed. Next,
the discussion is followed by
a practice that leads you step-
by-step through an example
of how to use the command.
You will perform the steps in
the practices on the computer
using ClarisWorks. When per-
forming a practice, do every
step in order as directed. Also,
do not skip any practices be-
cause many of them build on
previous practices. Skipping a
practice may mean that you
do not get the correct result
at the end of the next practice.
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2.3  Using the Mouse
The computer comes equipped with a special input device called a

mouse. A mouse is used to perform a variety of tasks and looks similar
to:

The mouse

When the mouse is in use, the mouse pointer is displayed on the screen.
One common shape of the mouse pointer is an arrow:

The mouse pointer

The mouse pointer may change shape depending on the current opera-
tion being performed. For example, a watch shape (Æ) is displayed when
the computer is performing a task and cannot accept additional input.

Sliding the mouse on the top of a desk causes the mouse pointer to
move on the screen. Slide the mouse to the left and the mouse pointer
moves to the left; slide the mouse to the right and the mouse pointer
moves to the right.

Moving the mouse to place the pointer on an object on the screen is
called pointing. In this text, when we say to point to an object on the screen,
we mean to move the mouse until the mouse pointer is placed on the
object.

An object on the computer screen can be selected by pointing to it and
pressing the mouse button and releasing it quickly. This type of selec-
tion is called clicking. When we say to select, or click on, an item, we mean
to point to it and then press and release the mouse button.

A special form of clicking is double-clicking. As the name implies,
double-clicking means to point to an object and then press the mouse
button twice in rapid succession.

The last mouse technique is called dragging. When we say to drag, we
mean to hold the mouse button while moving the mouse. In some cases,
an object can be moved by dragging it. When we say to drag an object,
we mean to point to it and then hold down the mouse button while mov-
ing the mouse. When the object is in the desired location, release the
mouse button.

mouse pointer

pointing

double-clicking

clicking

dragging

Balloons
When pointing to an object
that performs an action and
pausing for a few seconds, a
balloon may appear near the
pointer. The balloon provides
information about the object
and often describes what
action(s) the object can per-
form. Balloons can be shown
or hidden using the Guide
menu ( ) in the upper-right
corner of the Desktop. The
Desktop is introduced in Sec-
tion 2.4.

moving the
mouse pointer

selecting
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2.4  The Desktop
System displays the Desktop, which contains features that allow you to

easily use System and applications software:

The Desktop

• Apple menu () contains a list of available applications.

• Finder menu bar contains the names of pull-down menus and
is discussed in the next section.

• Guide menu ( ) is used to get online help with System and
open applications.

• Application menu ( ) is used to switch between open
applications.

• Icons are used to represent items in the computer, such as hard
disks, files, and programs. Icons are double-clicked to perform
tasks and run programs.

Icons on the Desktop can be dragged to new locations. This allows you
to arrange the objects on the Desktop the way you want them to appear.

2.5  Using Finder
System contains an application called Finder that maintains the Desk-

top and the files and folders in the computer. The Finder application is
always running when the computer is on.

At the top of the Desktop is the Finder menu bar which contains the
names of pull-down menus. Pointing to a menu name and holding down
the mouse pointer displays commands. Commands perform specific tasks
and actions. Dragging the mouse pointer down the menu highlights a
command. Releasing the mouse pointer when a command is highlighted
selects that command.


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A file is simply a collection of data stored on a disk, such as a hard disk
or diskette, in a form the computer can read. Folders store and organize
related files and are represented by an icon and its corresponding name,
similar to:

A folder icon is displayed with its name underneath it

Folders can also contain other folders. For example, you could create a
folder with the name “Fall 1999” that stores all files related to your classes
for the 1999 Fall semester. Double-clicking on a folder icon displays the
contents of the folder in a window:

The contents of a folder are displayed by
double-clicking on the folder icon

Additionally, you could have subfolders for each class that semester
stored in the Fall 1999 folder. In the window shown above, History and
English are two subfolders that each contain files. The contents of a folder
can be displayed in different ways. As in the example above, informa-
tion about a file or folder such as the size, kind, and the date it was last
modified is helpful. This is done by selecting the by Name command
from the View menu on the Finder menu bar. The contents are displayed
as individual icons by selecting the by Icon command from the View
menu.

When you are finished working with the computer, it is turned off by
selecting the Shut Down command from the Special menu on the Finder
menu bar.

2.6  Using Windows
The ClarisWorks applications you will be using, as well as all docu-

ments, are displayed in their own windows. Windows have similar
features:

This window has the same features as
application and document windows
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• Title bar displays the name of the application or document.

• Work area is where information is displayed and entered.

• Close box ( ) closes a document window or ends the applica-
tion and removes the window from the screen.

• Zoom box ( ) automatically resizes the window so all of the
contents are displayed (if possible) or returns the window to its
original size after it has been resized larger.

• Scroll bar is used to bring the unseen parts of the Work area
into view.

• Size box ( ) is dragged to resize the window.

Because numerous windows can be open at the same time, a window
may need to be moved. A window is moved by dragging its Title bar.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Practice 1
In this practice you will view the Desktop and resize a window.

1) BOOT THE COMPUTER
Turn on the computer and the monitor. After a few seconds, the computer automatically
loads System and Finder.

2) IDENTIFY THE PARTS OF THE DESKTOP
a. Identify the icons on the Desktop. How many icons appear on your Desktop?
b. Locate the Finder menu bar at the top of the Desktop.

3) VIEW THE APPLE AND APPLICATION MENU
a. Point to the Apple menu () in the upper-left corner of the Desktop.
b. Press and hold down the mouse button. A menu is displayed.
c. Release the mouse button. The menu is no longer displayed.
d. Point to the Application menu ( ) in the upper-right corner of the Desktop.
e. Press and hold down the mouse button. Notice that the menu displays a check mark by

Finder because the Finder application is running and displayed.
f. Release the mouse button. The menu is no longer displayed.

4) DISPLAY A WINDOW
a. Double-click on the icon for the hard disk.
b. A window is displayed. Locate the features of a window.

5) MANIPULATE THE WINDOW
a. Drag the Size box ( ) in the lower-right corner of the window up and to the left. The

window is resized smaller.
b. Click on the Zoom box ( ) in the upper-right corner of the window. The window is auto-

matically resized larger so that all (if possible) of the contents are displayed.
c. Click on the Zoom box again to return the window to the size is was before the Zoom box

was first clicked.

6) CLOSE THE WINDOW
Click on the Close box ( ) in the upper-left corner of the window to close the window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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2.7  Using Dialog Boxes
A dialog box offers options to choose from that supply the informa-

tion needed to execute a command. Dialog boxes have several features:

This dialog box contains common dialog box features

• Pop-up menu displays a list of options to choose from by click-
ing and holding down the mouse button on its down arrow ( ).

• Button initiates an action when it is clicked.

• Entry box is used to type information that may be needed by a
command.

• Check box (¢) is used to select an option; usually any number
of the set of check box options may be selected at the same time.

• Radio button (‘) is used to select an option; usually only one
of the set of radio button options may be selected at a time.

• Default option is an entry or option that has already been
selected for you. For example, the Save button in the dialog
box above is the default button and has a thick solid outline. If
no other options are selected, the default options are used when
the Return key is pressed.

• Cancel button removes a dialog box without applying any
options.

2.8  Using Diskettes
After inserting a diskette into the drive, an icon for the diskette is shown

on the Desktop:

A diskette icon

The contents of the diskette can then be viewed by double-clicking the
diskette’s icon.

A diskette is removed from the drive by dragging its icon to the Trash
icon. When the Trash icon is highlighted, releasing the mouse button
removes the diskette’s icon from the window and ejects the diskette.

Eject Disk Command
The Eject Disk command from
the Special menu should not
be used to remove a diskette
from the drive. Selecting this
command does remove the
diskette from the drive but the
computer believes that it is
still there, which may cause
problems later on.



Introducing System 2 – 7

Files are often stored on diskette. Handling diskettes carefully is
important because they store files in a magnetic format that is vulnerable
to dirt and heat. Observing the following rules will help to ensure that
your diskettes give you trouble-free service:

1. Keep diskettes away from electrical and magnetic devices such
as computer monitors, television sets, speakers, and any type of
magnet.

2. Do not expose the diskette to either extreme cold or heat.
3. Store diskettes away from dust, dirt, and moisture.
4. Never touch the diskette’s magnetic surface, as doing so can

damage it and destroy valuable data.

2.9  Initializing Diskettes
A new diskette may need to be initialized before it can be used. Initial-

izing, also called formatting, a diskette prepares it to receive data. The
steps for initializing a diskette are:

1. Place the diskette to be initialized into the drive.
2. Point to the Special menu on the Finder menu bar and hold down

the mouse button.
3. Drag the mouse pointer down the commands until the Erase Disk

command is highlighted. Release the mouse button to select the
Erase Disk command. A dialog box is displayed:

A name for the diskette and a format type
are entered in this dialog box

4. Type a descriptive name for the diskette in the Name entry box.
5. Select the Macintosh 1.4 MB option from the Format pop-up

menu if it is not already selected.
6. Select the Erase button. When the initialization process is com-

plete the dialog box is removed from the screen and the diskette’s
icon on the Desktop reflects its new name.

7. Remove the diskette by dragging its icon to the Trash icon.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Practice 2
In this practice you will initialize a diskette. The following instructions assume that you have a diskette
containing data that can be overwritten.

1) INITIALIZE A DISKETTE
a. Place the diskette into the drive. After a few seconds an icon for the diskette is displayed.
b. Click on the diskette’s icon to select it if it is not already highlighted.

proper handling of
diskettes
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c. On the Finder menu bar, point to the Special menu.
d. Click and hold down the mouse pointer on the Special menu.
e. Drag the mouse pointer down the menu until the Erase Disk command is highlighted.
f. Once the command is highlighted, release the mouse button to select the command.
g. In the Format pop-up menu, click and hold the mouse button down on the down arrow

( ) to display a list of options. Drag the mouse button to highlight “Macintosh 1.4 MB.”
Release the mouse button once it is highlighted.

h. In the Name entry box, type your first and last name.
i. Click on the Erase button. Initializing the diskette may take a few seconds to a few minutes.

2) REMOVE THE DISKETTE
a. Drag the icon for the diskette over the Trash icon until the Trash icon is highlighted.
b. Once the Trash icon is highlighted release the mouse button. The diskette is ejected.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

2.10  File and Folder Management
System simplifies the tasks of copying, moving, creating, and deleting

files and folders. Files and folders can be copied and moved using a
method called drag and drop. Copying a file leaves the original file in its
present location and places an exact copy in a new location. Moving a file
removes it from its present location and places it in a new location.

A file is copied from one location to another location on the same drive
(i.e. from a folder on the hard disk to another folder on the hard disk) by
holding down the Option key and dragging the file’s icon to the new
location. When copying a file to a different drive (i.e. from the hard disk
to a diskette), then only dragging the file to its new location is necessary.

A file is moved from one location to another location by dragging the
file icon to the new destination. This method can only be used to move a
file within the same drive.

Folders can also be copied and moved using the drag and drop meth-
ods described above. All of the subfolders and files in the folder are also
copied or moved.

Commands from the File menu on the Finder menu bar can be used to
create new folders, make a file read-only, and create an alias.

A new folder is created by selecting the existing folder or disk drive
that is to contain the new folder and then selecting the New Folder com-
mand from File menu. A new folder icon with the highlighted name “un-
titled folder” is displayed on the Desktop. An appropriate name can then
be typed to replace the highlighted text.

An important file can be made read-only to prevent it from being altered.
A read-only file cannot have changes made to it. This means that any
edits made to the file cannot be retained. A file is made read-only by first
selecting its icon and then selecting the Get Info command from the File
menu. Selecting the Locked check box in the Info window makes the
file read-only. The Info window may then be closed by clicking on its
Close box. A file can be unlocked by deselecting the Locked check box
in the Info window.

A file or folder is deleted by dragging it to Trash.

copying a file

moving a file

copying and moving
folders

creating read-only files

deleting a file or folder
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Renaming a file or folder replaces an existing name with a new name.
A file or folder is renamed by clicking once on its name, typing a new
name, and then pressing the Return key. Files and folders can have names
up to 31 characters including spaces. The colon (:) is not allowed. A
read-only file cannot be renamed.

Creating an alias to a file or program is simply placing an icon on the
Desktop that, when double-clicked, will display the file or start a pro-
gram. An alias to a file or program is created by selecting the icon which
represents the desired file or program and then selecting the Make Alias
command from the File menu. An icon with the program or file name is
displayed with the word “alias” after it.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Practice 3
In this practice you will create a folder, copy a file, rename a file, make a file read-only, and delete a file.
The following instructions assume that you have a diskette that contains files.

1) CREATE A FOLDER
a. Insert the diskette into the drive.
b. Double-click on the icon for the diskette.
c. From File menu on the Finder menu bar, select the New Folder command. A new folder

icon is displayed in the diskette’s window.
d. Type the name Temporary to replace the default name and press Return. The diskette now

contains a folder named Temporary.

2) COPY A FILE
a. Locate a file in the diskette’s window.
b. While holding down the Option key, drag the file’s icon to the Temporary folder you cre-

ated in the steps above.
c. Release the mouse button when the Temporary folder icon is highlighted. A dialog box is

temporarily displayed saying the file is being copied. A copy of the file now exists in the
Temporary folder on the diskette.

3) RENAME THE COPIED FILE
a. Double-click on the Temporary folder icon. The icon for the file copied in the last step is

displayed in a window.
b. Click once on the file’s name (not the icon) to select it. A box appears around the name and

the name is highlighted.
c. Enter a new name for the file and then press Return.

4) CREATE A READ-ONLY FILE
a. Click on the file’s icon to select it if it is not already highlighted.
b. From the File menu, select the Get Info command. A window is displayed.
c. Click in the Locked check box. The file is now read-only and no changes may be saved.
d. Close the Info window by clicking on its Close box.

5) TRY TO RENAME A READ-ONLY FILE
Click on the file’s name. Notice that the file name is selected but the box does not appear
around it. The file cannot be renamed because it is read-only.

creating an alias

renaming a file or folder
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6) DELETE A FILE
a. Drag the file’s icon over the Trash icon until the Trash icon is highlighted.
b. Release the mouse button. The file is deleted.

7) CLOSE ALL OPEN WINDOWS

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

2.11  Creating Backups
A backup is a copy of a file or diskette. Although it is easy to create

backups of a file or diskette, many people do not take the time to do so.
However, the few minutes it takes to backup a file could save hours if
the file is damaged or deleted and must be recreated.

Because any data on a diskette can be overwritten, diskettes contain-
ing backups should be write-protected so that the data it contains cannot
be changed. A diskette is write-protected by turning to the back side of
the diskette and sliding the write protect tab upward. The write protect
tab is located in the upper-left corner of the diskette:

This diskette has been write protected because the
write protect tab has been pushed up

Keeping backup diskettes in a different location than the original cop-
ies is important because then the chances of both copies being destroyed
are low. For example, if you keep your ClarisWorks data diskettes in the
computer lab, keep the backup copy at home. Businesses often store their
backup copies in special fireproof safes, in safe deposit boxes at a bank,
or with a company that provides safe “off-site” storage for computer data.

Moving the write protect tab to its original position removes write-
protection allowing for changes to be made to the data it stores.

2.12  Recovering Deleted Files
When a file is deleted it is not really removed from the hard disk; it is

stored in Trash and the Trash icon appears filled:

When files are dragged to the Trash icon it appears full
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 Therefore, deleted files can be recovered. A file is undeleted by double-
clicking on the Trash icon on the Desktop to display a window with re-
cently deleted files. Dragging a file to the Desktop or to a folder undeletes
the file.

Because deleted files are moved to Trash, the deleted files are still tak-
ing up space on the computer’s hard disk. If you want to permanently
delete the files to have more space on the hard disk, select the Empty
Trash command from the Special menu. System will display a dialog box
asking if you really want to delete the files. Selecting the OK button will
permanently delete the files stored in Trash and free up space on the
computer’s hard disk. Selecting Cancel leaves the files in Trash.

2.13  Using Online Help
Online help can be used to explore the features of System. Selecting the
Mac OS Guide command from the Guide menu displays a dialog box:

Information on the Desktop is displayed by selecting
the Index option and then clicking on the letter D

Selecting the Index button in the dialog box and then clicking on a letter
which begins the topic you want information on displays a list of topics
to choose from. Selecting one of the topics in the list and then the OK

button displays a dialog box with information:

Selecting desktop under the Definitions section in the
Mac OS Guide displays this dialog box

Clicking on the Topics button returns to the Mac OS Guide. Clicking on
the Close button closes the online help.
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2.14  Finding Files
At times you may not know which folder a file is in, or you may only

know partial information about a file’s name. When this occurs, you can
use the Find command from the File menu to display a dialog box where
information is entered to find a file’s location:

The location of a file is found using this dialog box

The location of a file is found by entering the complete filename or
partial filename in the entry box and then clicking on the Find button.
The contents of the computer is searched and the location is displayed.
Different search criteria can be specified using the pop-up menus.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Practice 4
In this practice you will view recently deleted files and use the online help and Find command. The diskette
used in the previous practice should still be in the drive.

1) RECOVER A DELETED FILE
a. Double-click on the Trash icon on the Desktop. A list of recently deleted files is displayed.
b. Drag the name of the file you deleted in the last practice over the icon for the diskette. You

may need to move the Trash window by dragging its Title bar to see the diskette icon.
c. When the diskette icon is highlighted, release the mouse button.
d. Close the Trash window.
e. Remove the diskette from the drive.

2) START ONLINE HELP AND VIEW INFORMATION ON FINDER
a. From the Guide menu ( ), select the Mac OS Guide command.
b. Click on the Index button.
c. Click on the “F” in the alphabet list.
d. Click on “Finder” in the list.
e. Click on “Finder” under the Definitions options on the right side of the dialog box.
f. Select the OK button. A dialog box is displayed with information about Finder.
g. After reading the information, close the dialog box.

3) FIND A FILE
a. From File menu, select the Find command.
b. From the three pop-up menus in the dialog box, select the “on all disks,” “name,“ and

“contains” options if they are not already selected.
c. Type Read Me in the entry box.
d. Click on the Find button. The contents of the disks are searched, and the location of any

file with Read Me in its name is displayed.
e. Close any open dialog boxes and windows.
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4) SHUT DOWN THE COMPUTER
From the Special menu on the Finder menu bar, select the Shut Down command.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Chapter Summary
This chapter introduced System, which is the Macintosh operating sys-

tem used to run ClarisWorks. System is a graphical user interface (GUI)
that provides the user with icons, windows, and dialog boxes.

A mouse is an input device used to select an object on the screen by
pointing to the object and then pressing the mouse button once (click-
ing). Some objects are selected by double-clicking which is pressing the
button twice in rapid succession. Dragging is the technique of holding
down the mouse button while moving the mouse.

Once System is loaded, the Desktop is displayed. The Desktop contains
the Finder menu bar and icons that represent items in the computer. The
Apple, Guide, and Application menus are all located at the top of the
Desktop.

The Finder application maintains the Desktop and the files and folders
in the computer. It is always running when the computer is on. Folders
are used to store and organize related files.

Applications and documents are all displayed in their own windows.
All windows have similar features. The Close, Zoom, and Size boxes are
used to manipulate a window.

Dialog boxes are used to supply information needed to execute an ac-
tion. Common elements found in dialog boxes are buttons, entry boxes,
check boxes, radio buttons, and pop-up menus. A default option is an
entry or option that has already been selected for you. If no other op-
tions are selected, the default options are used when the Return key is
pressed.

A diskette icon is displayed on the Desktop when a diskette is inserted
in the drive. Double-clicking on the icon displays the contents of the
diskette. A diskette is ejected by dragging its icon to the Trash icon.
Diskettes should always be handled carefully to avoid problems.

The Erase Disk command from the Finder’s Special menu is used to
initialize a new diskette. Initializing a diskette prepares it to receive data.

System allows files and folders to be copied and moved using a method
called drag and drop. Folders are created using the New Folder com-
mand from Finder’s File menu. Read-only files cannot have changes made
to them. Files and folders are deleted by dragging them to the Trash icon.
Alias can be created on the Desktop to display a file or start a program.

Backing up a file is important because it could save hours of extra work
if the file is damaged or deleted and must be recreated. Write protecting
backup diskettes keeps the data on the diskette from being overwritten.
Backup diskettes should always be stored in a different location than the
original copies.


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When a file is deleted it is moved to Trash. Therefore, deleted files can
be recovered from Trash. Files are permanently removed from Trash to
make more space on the hard disk.

Online help and the Find command provides information about the
operating system and locates files on the computer, respectively.
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Vocabulary

Alias   An icon on the Desktop used to display a file
or start a program when double-clicked.

Applications software   Software written to perform
specific tasks.

Backup   A copy of a file or diskette.

Booting   The process by which System is loaded into
the computer’s memory from disk.

Button   Used to initiate an action when clicked.

Check box   A dialog box option.

Clicking   Placing the mouse pointer on an object and
then pressing and releasing the mouse button.

Close box   Used to remove a window from the screen.
Located in the upper-left corner of a window.

Commands   Perform specific tasks and actions.

Copying   Places an exact copy of the original file or
folder in a new location.

Default option   An entry or option that has already
been selected for you.

Desktop   The computer screen displayed when System
is running and contains the Finder menu bar and icons.

Dialog box   Allows information to be entered that is
needed to complete an action.

Double-clicking   Placing the mouse pointer on an
object and then pressing the mouse button twice in
rapid succession.

Drag and drop   A method of copying or moving
objects by dragging them to a new location.

Dragging   Holding down the mouse button while
moving the mouse.

Entry box   A dialog box option that is used to type
information needed by a command.

File   A collection of data stored on a disk in a form the
computer can read.

Finder   An application that maintains the Desktop
and organizes files and folders.

Folder   Used to organize and store related files.

GUI (Graphical User Interface)   Using icons to
communicate with the computer.

Icons   Represent items in the computer and are
double-clicked to run programs and perform tasks.

Initializing   Preparing a diskette to receive data.
Also called formatting.

Mouse   Input device that is used to move the mouse
pointer and perform a variety of tasks.

Mouse pointer   A shape displayed on the screen
when the mouse is in use.

Moving   Removing a file or folder from its present
location and placing it in a new location.

Multitasking   Running more than one application at
a time.

Operating System   Software that allows the user to
communicate with the computer.

Pointing   Placing the mouse pointer on an object
located on the screen.

Pop-up menu   A dialog box option that displays a
list of choices by clicking on the down-arrow.

Radio button   A dialog box option.

Read-only   A file that cannot be changed.

Renaming   Replacing an existing file or folder name
with a new name.

Scroll bar   Used to bring the unseen parts of the
Work area into view.

Selecting   Clicking on an object on the screen.

Size box   Located in the lower-right corner of a win-
dow and used to change the size of a window.

System   The operating system for Macintosh
computers.

Title bar   Located at the top of a window and displays
the name of the application or document.

Trash   Stores deleted files so that they may be
recovered.

Window   The area of the screen where an open
program or document is displayed.

Work area   Where information is displayed and
entered in a window.

Write protect   Making a diskette unable to receive
data.

Zoom box   Used to automatically resize a window.
Located in the upper-right corner of a window.
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System Commands and Buttons

By Icon command   Used to display the contents of a
folder as icons. Found in the View menu.

By Name command   Used to display the contents of
a folder in alphabetical order by the filename and
also displays the size, kind, and date of the file. Found
in the View menu.

Empty Trash command   Used to remove the con-
tents of Trash and free up hard disk space. Found in
the Special menu.

Erase Disk command   Used to initialize a diskette.
Found in the Special menu.

Find command   Used to locate files in the computer.
Found in the File menu.

Get Info command   Used to make a file read-only.
Found in the File menu.

Mac OS Guide command   Used to find information
about the operating system. Found in the Guide menu
( ).

Make Alias command   Used to create an alias to a
file or program. Found in the File menu.

New Folder command   Used to create a new folder
in the currently selected folder or disk drive. Found
in the File menu.

Shut Down command   Used to turn off the com-
puter. Found in the Special menu.
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Review Questions

Sections 2.1 — 2.7
1. a) What is an operating system?

b) What is applications software?

2. What is a GUI?

3. a) What is a mouse?
b) What is pointing?

4. a) What is clicking?
b) What is double-clicking?

5. List the steps required to drag an object.

6. a) What is the Desktop?
b) What do icons represent?
c) What is the Application menu used for?

7. a) What are folders?
b) How are the contents of folders displayed?

8. List the features found in a window and describe
them.

9. a) What is a dialog box?
b) List four options found in a dialog box and

describe them.
c) What are default options?

Sections 2.8 — 2.14
10. a) How is a diskette removed from a drive?

b) Why is it important to take good care of a
diskette?

c) What should be avoided when handling or
storing a diskette?

11. a) What does initializing a diskette do?
b) List the steps required to initialize a diskette.

12. a) What is the difference between copying and
moving a file?

b) List the steps required to use the drag and
drop method to copy a file from the hard disk
to a diskette.

13. What happens to a folder’s subfolders and files
when it is moved?

14. List the steps required to create a subfolder
named Letters in a folder named “1999
Documents.”

15. a) What is a read-only file?
b) List the steps required to make a file

read-only.

16. List the steps required to delete a file.

17. a) List the steps required to rename a file.
b) List five valid filenames.
c) What character cannot be used in a filename?

18. What is an alias?

19. List the steps required to write protect a diskette.

20. Why should backups of important data be
created?

21. Why is it important to keep backup diskettes in
a different location than the originals?

22. a) What is stored in Trash?
b) Is it possible to recover deleted files?

23. What command is used to permanently remove
the contents of Trash?

24. List the steps required to display information on
diskettes in the online help.

25. List the steps required to find the location of a
file named Ivy University.
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